.NET 4.0 Framework

Requirement

Starting from version 3.104, BurraLabel requires .NET 4.0. Previous versions used .NET vesion 2.0. If you are installing or upgrading on a version of Windows prior to Windows 8, you may need to install .NET 4.0.

If it is not installed, you will see an error like this when you try to start BurraLabel:

If you are upgrading from a previous version, this warning appears at the end of the upgrade process. Don't worry - the upgrade is fine, you just need to install .NET 4.0.

Installing .NET 4.0

A standalone installer for .NET 4.0 is available from Microsoft's website here: http://www.microsoft.com/en-au/download/details.aspx?id=17718.

If that is unavailable for some reason, a copy is available here.

Download the executable and run it on the BurraLabel computer.

Once installation has completed, you will be able to start BurraLabel.